Quivr - This is an example incident – Incident details

This is an example incident

Resolved
Operational
Started over 1 year agoLasted about 6 hours

Affected

quivr.be

Operational from 12:41 PM to 6:43 PM

Backend

Operational from 12:41 PM to 6:43 PM

Rails (production)

Operational from 12:41 PM to 6:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Please be patient while we're fixing the issue.

  • Investigating
    Investigating

    We are currently investigating this incident.